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SOP: Elemental Analysis of Soil Carbon and Nitrogen 
 

Overview:  
This standard operating procedure (SOP) describes a protocol for high-temperature 
(900-1200 °C) combustion of soils to determine total carbon (C) or nitrogen (N) content 
(%) via the Elementar Vario MAX cube ® (Langenselbold, Germany). Key consumables 
are aspartic acid, crucibles, quartz wool, zinc, copper, copper oxide, tungsten, 
corundum balls, cotton, Sicapent ®, wire mesh rondes, spacers, spare tubes, oxygen 
gas, and helium; and key safety considerations are the use of heat protective gloves 
(capable of holding ≥ 950 ºC) when doing maintenance work and manipulating 
reduction/ combustion/ post-combustion/ drying tubes. Soils that are ground to pass a 
<2 mm sieve are typically used. 
 
 

Run a set of 
blanks, run-

in’s and 
aspartic acid’s 

 

 

Run the soil 
samples  

 

 

Check the status of 
the reduction tube at 

every ~30-50 samples 

 
 

 
 
 

Leak check 
when the 

daily factor is 
considerably 
off the value 

of 1  

 
 

 

Replace the 
reduction tube at 
every ~100-120 

samples 

 

 

Safety:  

All standard safety protocols and online safety training via UIUC Division of Research 
Safety (DRS) are required.  
Personal protection (PPE) for this procedure include: 
Body Protection: Laboratory coat 
Hand Protection: Nitrile gloves when manipulating samples/ aspartic acid, heat 
protective gloves (capable of holding ≥ 950 ºC) when doing maintenance work and 
manipulating reduction/ combustion/ post-combustion/ drying tubes 
 

Instrumentation & Consumables: 
 

Sample preparation (blanks, run-ins, aspartic acid and soils) 

• Crucibles (steel) 

• Aspartic acid (C4H7NO4, MW: 133.11) 

https://margenot.cropsciences.illinois.edu/%20|
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• Analytical balance (three decimal places sensitivity) 

• Spatula 

Maintenance work (replacing parts)  

I. Reduction tube 
 

• Corundum balls 

• Wire mesh ronde 

• Wire mesh separators (10) 

• Tungsten (MW: 183.84) 

• Copper oxide (CuO, MW: 79.54) 

• Copper (MW: 63.55) 

• Quartz wool 

• Zinc (MW: 65.38) 
 
 

II. Combustion tube 

• Spacer 

• Wire mesh ronde 

• Corundum balls 

• Copper oxide (CuO, MW: 79.54) 
 

III. Post-combustion tube 

• Spacer 

• Wire mesh ronde 

• Copper oxide (CuO, MW: 79.54) 

• Platinum catalyst  

• Quartz wool 
 

IV. Drying tubes 

• Cotton 

• Sicapent ®  
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Detailed Procedure: 

I. C/N determination 
1. Sample preparation  

*Note that liquid samples could be run, but this protocol focuses on C and N 
measurement in (solid) soil samples 
1.1. Place three empty crucibles on the position of 1-3 of the sample plate. 

They will be used as blank samples. 
1.2. Measure ~ 50 mg of aspartic acid into three crucible and place them in 

sequence after the blanks. They will be used as run-in samples. 
Record the soil mass (mg) of each sample as it will need to be entered 
into the sample sheet. 

1.3. Measure ~ 50 mg of aspartic acid into three crucibles and place them 
in sequence after the run-ins. They will be used as aspartic acid 
samples. Record the soil mass (mg) of each sample as it will need to 
be entered into the sample sheet. 

1.4. Measure ~ 250-500 mg of dried soils into each crucible and place them 
in sequence after the aspartic acid samples (higher end ~350-500 mg 
recommended for samples low on N). Record the soil mass (mg) of 
each sample as it will need to be entered into the sample sheet. 
 

Note: The photo below shows the blank, run-in, and aspartic acid samples on the 

sample plate. At the beginning of the experiment, and every 24 hours, one must 

run 3 blanks, 3 run-in’s, and 3 aspartic acid’s, before running soil samples. 

 

                Hole position** 

 

BLANKS (1-3): empty 

 

 

 

RUN-IN’s (4-6): ~50 mg of 

aspartic acid 

 

 

ASPARTIC ACID’s (7-9): 

~50 mg of aspartic acid 
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2. Software settings 
2.1. Open the EAS Vario Max Cube program in the desktop. 
2.2. File > New (a new – empty – sample sheet* will appear) to create a 

new project: 

 

*Where Hole Pos. corresponds to the position in the sample plate (marked by numbers, can be 
modified manually), Weight is the mass in mg of the corresponding sample, Name is the 
arbitrary label of the corresponding sample, and Method is the corresponding measuring 

technique for each kind of sample (e.g., blank [O2] for blanks, aspartic acid 1 for run-in’s and 
aspartic acid’s, and soil for soil samples). 

2.3. Set up the first 3 rows to run blanks. 

• Under Weight [mg], manually type 1.00 (this is an arbitrary value just for 
the software to accept the sample, the crucible remains empty) 

 
 

• Under Name, select “Blnk” 

Sample sheet  

Graphics  

Parameters 
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• Under Method, select “blank [O2]” 

 
 

2.4. Set up the next 3 rows for RunIn 

• Type the weight in mg of each corresponding run-in sample (~50 mg) 

• Under Name, select “RunIn” 

• Under Method, select “aspartic acid 1” 
*Note that there are three different aspartic acid methods (aspartic acid 1, 
aspartic acid 2, and aspartic acid 3). The differentiation between these is based 
on the weight [mg] of aspartic acid to use (aspartic acid 1 for 0-120 mg, aspartic 
acid 2 for 120-600 mg, and aspartic acid 3 for 600-1100 mg). In our case, as we 
are using ~50 mg of aspartic acid, the corresponding method is aspartic acid 1.  

2.5. Set up the next 3 rows for aspartic acid 

• Type the weight in mg of aspartic acid (~50 mg) in each corresponding 
sample  

• Under Name, select “aspartic acid” 

• Under Method, select “aspartic acid 1” 
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2.6. Set up the following rows for soils 

• Type the weight in mg of soils in each corresponding sample (~250-500 
mg, recommended) 

• Under Name, type the name ID of each soil sample 

• Under Method, select “soil” 

At the end of these steps, the overall data sheet must look like this: 

*Note that every 20-25 samples, must run one or two blanks (empty) and an aspartic 

acid sample: 
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3. Sample running 

*Note that when not in operation, the machine stays in a sleeping mode: 

 

To run samples: 

3.1. Click on the moon or the clock symbol to wake up the machine: 

 

3.2. A new window will appear. Click on the “Wake up now” button. 

 

*Note: before clicking the Wake up now button, make sure that the Sleeping at the end of 

samples, Cut off carrier gas, and One-time wake up at […] settings are selected, as displayed 

above. This way the machine will automatically go to seep when it finishes running the last 

samples. This is convenient especially when samples are left running overnight.  
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3.3. Wait for the process to be on Standby, and the temperature, flow, and 
pressure bars to be green colored (before running samples). 

 

3.4. To start – automatically – running samples (auto-analysis, e.g., setting 
the machine to run from the first to the last sample), click on the long 
green button in the toolbar. 

 

OR, if you want to run a single sample, click on the short green button (this will 

only run the current sample).  

 

*Note: the short red button can be used to stop the auto-analysis, as well as the single-

analysis.  

 

Once the analysis is finished, the machine will go back to sleeping mode if the Sleeping 

at the end of samples option was selected. If not, one can manually turn on the sleeping 

mode by clicking one more time in the moon symbol at the toolbar, and then clicking the 

“Sleep now” button in the appearing window: 
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*Note: to save the project and retrieve it later for further work directly in the Vario Max 

Cube ® software: File > Save As > type a name. Then to open it: File > Open.  

4. Exporting data 
4.1. Export/Import > Export as CVS (for Excel) 
4.2. A new window will appear. Click on OK.  
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4.3. Once saved, the Excel sheet must look like this: 

 

 

II. Maintenance work 
1. Checking/Replacing the reduction tube 

The reduction tube must be replaced once all layers of tungsten are 

expanded and burned (e.g., change of color to black with yellow spotting). For 

soil analysis, this is thought to happen each ~100-120 samples. Periodic 

checking of the status of tungsten in the reduction tube, in between a 

determinate number of samples (~30-50 samples), is recommended.  

1.1. Options > Maintenance > Replace parts 
1.2. A new window will appear. Read the caution notice and click on 

Next. 
 

https://margenot.cropsciences.illinois.edu/%20|


SOP: C/N determination by high-temperature combustion | UIUC Soils Lab | Last revised 21 
July 2021 

11 
 

 
1.3. A new window will appear. Remove the sample cover and click on 

OK. 

 

1.4. A new window will appear. Please wait for a moment (1) until the 
next window (2) shows up. DO NOT click on finished until you have 
placed the reduction tube back, re-assembled the core and placed 
back the sample cover (see details for this below). 

 

      
 

1.5. Once the “Part can now be replaced […]” window is up, you may 
open the front door of the hardware and start disassembling the 
core. 

1.6. Remove all clamps and metal connections from the core (see 
picture below, yellow marked = remove). 

(1) (2) 

https://margenot.cropsciences.illinois.edu/%20|
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*Note: a total of 8 clamps (7 regular, 1 small) 
and 3 metal connections must be removed 
(see picture on the right).  
 
 

 

TOP 

Remove all clamps and 

metal connections. 

BOTTOM 

Remove this clamp only. 
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1.7. Careful not to drop anything into the combustion tube, remove the 
screws at the sample plate. 

   

1.8. Carefully pull the core towards the front by grabbing it from the 
bottom part. 

 

   
 

1.9. Carefully take out the reduction tube (third from left to right) and 
place it in a steel rack (use of heat protective gloves is mandatory, 
the tube is at > 900°C). 
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1.10. Insert back the new (if replacing) or current (if just checking) 
reduction tube, and re-assemble all parts (clamps, metal 
connections and screws). Make sure to check that the O-rings of 
every connection are still in place.  

*Note: the metal connections are color-coded corresponding to their position (red, 

black, white). 

  

  

O-rings 

(black) 
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After re-assembling, the core must look like this: 

 

1.11. Once finished checking/replacing the reduction tube and re-
assembled all parts, put back the sample cover (the light should be 
on once the cover is back to place) and click on finished. 
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1.12. After replacing (e.g. inserting a new reduction tube) 

• Options > Maintenance > Intervals 

• A new window will appear. Manually type 0 (zero) in the 

“Standing” text box. This will reset the count of the samples 

analyzed by the current (in-use) reduction tube. 

 

 
*Note that this window also serves to check how many samples have been run with the 

current reduction tube. This serves as a notice to be aware if - and when - 

checking/replacing may be needed.   

 
2. Packing a new reduction tube 
To prepare a new reduction tube, a series of compounds must be added into the 

corresponding tube, using a funnel and a metered ruler (follow the instructions 

depicted below, these may also be found in the short manual and in a separate 

sheet near the machine). 
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*Note that the combustion, post-combustion, and drying tubes may also need replacing. 

However, their lifetime is considerably greater than the one of the reduction tube. 

Therefore, their replacement will not happen very often. If needed, please see the 

instructions depicted below (these may also be found in the short manual and in a 

separate sheet near the machine). 
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3. Leak check 
3.1. When should a leak check be performed: 

• Significant increase/decrease of the daily factor (the value of 
daily factor should be around 1 ±0.01) 

• Blanks with high nitrogen values 

• Decrease of the pressure values “Inlet” and “Outlet”. 
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• Too high helium flow at the “Inlet”. 

• Too low helium flow at the “Outlet”.  
3.2. Performing a leak test to find the leak 

• Click Options > Diagnostics > Leak test.  

• If the leak test did not pass, the dialog leads you step by step 
through the leak test and helps you to localize the leak. 

• The leak test components kits (supplied with the analyzer) is 
required for this option.  
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